Enterasys Networks XSR-Series Router User Manual


 
Configuration Guide Page 41 of 55
10.1 DIFFSERV DSCP field addressing
XSR-1805#show running-config
!!
! Version 4.0.0.0, Built Mar 26 2003, 19:47:17
!
hostname XSR-1805
!
class-map DSCP_EF
match access-group 2
match ip dscp EF
!
policy-map DSCP_EF
class DSCP_EF
priority high 12000
!
access-list 2 permit 10.10.10.0 0.0.0.255
!
interface FastEthernet1
description "LAN-Interface1"
ip address 10.10.10.1 255.255.255.0
no shutdown
!
interface FastEthernet2
description "LAN-Interface2"
ip address 20.20.20.1 255.255.255.0
service-policy output DSCP_EF
no shutdown
!
end
XSR-1805#
DSCP default values:
af11 Match packets with AF11 DSCP (001010)
af12 Match packets with AF12 DSCP (001100)
af13 Match packets with AF13 DSCP (001110)
af21 Match packets with AF21 DSCP (010010)
af22 Match packets with AF22 DSCP (010100)
af23 Match packets with AF23 DSCP (010110)
af31 Match packets with AF31 DSCP (011010)
af32 Match packets with AF32 DSCP (011100)
af33 Match packets with AF33 DSCP (011110)
af41 Match packets with AF41 DSCP (100010)
af42 Match packets with AF42 DSCP (100100)
af43 Match packets with AF43 DSCP (001010)
cs1 Match packets with CS1 DSCP (001000)
cs2 Match packets with CS2 DSCP (010000)
cs3 Match packets with CS3 DSCP (011000)
cs4 Match packets with CS4 DSCP (100000)
cs5 Match packets with CS5 DSCP (101000)
cs6 Match packets with CS6 DSCP (110000)
cs7 Match packets with CS7 DSCP (111000)
default Match packets with default DSCP (000000)
ef Match packets with Expedited Forwarding (EF) DSCP (101110)