Cisco Systems A9014CFD Router User Manual


 
24-58
Cisco ASR 901 Series Aggregation Services Router Software Configuration Guide
OL-23826-09
Chapter 24 Configuring QoS
Configuring Quality of Service (QoS)
interface GigabitEthernet0/7
no negotiation auto
!
interface GigabitEthernet0/8
negotiation auto
channel-group 8 mode active
!
interface GigabitEthernet0/9
no negotiation auto
!
interface GigabitEthernet0/10
no negotiation auto
!
interface GigabitEthernet0/11
no negotiation auto
!
interface FastEthernet0/0
ip address 10.104.99.152 255.255.255.0
full-duplex
!
interface Vlan1
no ip address
!
interface Vlan108
ip address 11.11.11.1 255.255.255.0
mpls ip
!
interface Vlan200
ip address 10.1.1.2 255.255.255.0
mpls ip
!
interface Vlan2000
ip address 200.1.1.1 255.255.255.0
!
router ospf 1
router-id 10.10.10.1
network 10.10.10.1 0.0.0.0 area 0
network 200.1.1.0 0.0.0.255 area 0
!
router bgp 1
bgp router-id 10.10.10.1
bgp log-neighbor-changes
neighbor 10.1.1.1 remote-as 2
neighbor 10.10.10.50 remote-as 1
neighbor 10.10.10.50 update-source Loopback0
!
ip forward-protocol nd
!
!
no ip http server
ip route 0.0.0.0 0.0.0.0 10.104.99.1
!
ip access-list extended check
deny ip any any
ip access-list extended tes456
permit ip host 10.1.1.1 192.168.1.0 0.0.0.255
permit ip host 10.1.1.1 192.168.2.0 0.0.0.255
permit ip host 10.1.1.1 192.168.3.0 0.0.0.255
permit ip host 10.1.1.1 192.168.4.0 0.0.0.255
permit ip host 10.1.1.1 192.168.5.0 0.0.0.255
permit ip host 10.1.1.1 192.168.6.0 0.0.0.255
permit ip host 10.1.1.1 192.168.7.0 0.0.0.255
permit ip host 10.1.1.1 192.168.8.0 0.0.0.255
permit ip host 10.1.1.1 192.168.9.0 0.0.0.255